Inbound Gecko Call
Incident Report for GeckoEngage
Resolved
We've worked with our real-time messaging provider to identify and resolve the issue, all call systems are working correctly again.
Posted May 10, 2017 - 15:48 BST
Monitoring
Inbound call is working as normal again, we're continuing to monitor the situation to ensure ongoing stability.
Posted May 10, 2017 - 12:44 BST
Investigating
We're investigating an issue with inbound calls not appearing.
Posted May 10, 2017 - 12:36 BST