Performance Degradation
Incident Report for GeckoEngage
Resolved
After further monitoring, we can confirm that the performance degradation that we were experiencing has now been resolved.
Posted Apr 19, 2022 - 16:09 BST
Monitoring
We have applied a patch, and our testing shows that the performance issues we were experiencing are now resolved. We will continue to monitor the situation for the next few hours to ensure there are no further problems.
Thanks for your patience.
Posted Apr 19, 2022 - 14:34 BST
Identified
Our engineers have found the root cause of the performance issues, and they are deploying a patch to resolve the problem.
Our apologies for any inconvenience - we expect to be back to normal within the next 2 hours
Posted Apr 19, 2022 - 13:09 BST
Investigating
We are currently experiencing performance degradation, and some running tasks will be delayed.
Our engineers are working on this, and aim to resolve the issue as soon as possible.
Posted Apr 19, 2022 - 12:05 BST
This incident affected: European Region (API) and US East Region (API).