Workflows Not Triggering for Events

Incident Report for GeckoEngage

Resolved

This incident has been resolved. If you are still experiencing issues with events being triggered by workflows, please contact our customer success team (support@geckoengage.com).
Posted May 24, 2023 - 18:59 BST

Monitoring

We have implemented the fix and can now see functionality returning to normal.
Posted May 24, 2023 - 18:51 BST

Identified

Our engineers have identified the cause of the issue and are currently working on a fix.
Posted May 24, 2023 - 18:25 BST

Investigating

We have identified an issue affecting workflows for events. This will result in events that are set to trigger before an event, after a specific date and after an event, not firing. Our engineers are currently investigating the issue.
Posted May 24, 2023 - 18:14 BST