Gecko Forms, PreChat Forms & AI ChatBot are not operating as expected due to Cloudflare outage

Incident Report for GeckoEngage

Resolved

We are now seeing a return to normal functionality but will continue to monitor the situation further. Please reach out to a member of the customer success team if you are still experiencing issues.
Posted Nov 18, 2025 - 15:22 GMT

Monitoring

The issue has been identified as a global outage with Cloudflare. We have identified a workaround for AI chatbots and are monitoring the situation at https://www.cloudflarestatus.com
Posted Nov 18, 2025 - 14:31 GMT

Investigating

We are currently experiencing an issue with our AI chatbots not responding as expected. This is also affecting any Gecko Forms and Prechat Forms using Cloudflare captcha. We believe this is due to Cloudflare Global Network experiencing issues. We are currently investigating the issue.
Posted Nov 18, 2025 - 11:51 GMT