Issues Logging In
Incident Report for GeckoEngage
Resolved
The domain app.geckoform.com was wrongly listed on a threat security database (CRDF) as malicious, which was stopping some users from being able to access the site.
This has now been resolved, and all systems are fully operational.
Posted May 17, 2022 - 13:28 BST
Identified
After investigation this morning, our current thought process is that this issue relates to internal systems, such as VPN, Firewall or Threat Detection -we have gathered a range of errors from customers which all point to this being the issue.
Following the issue, we found that the domain app.geckoform.com was listed on a threat security database (CRDF) which is likely being used in internal systems to block malicious websites. We have requested the domain to be removed from this database and the provider has actioned this, however depending on when internal systems update this could take some time.
To speed this process up, we would suggest asking IT whether they have the ability to manually update the malicious URL database, or whitelist our domain so that it is not caught by this process.

The current known fix for this issue is to use another internet provider such as home internet, or mobile (4G) internet - all clients who have experienced this issue have found Gecko to be fully working when not using their internal system.
Posted May 16, 2022 - 11:39 BST
Update
We have found app.geckoform.com was listed as a false positive on the CRDF threat database, which could be the cause of the reported issues.
We have sent a request to CRDF to remove the domain from their list. They have suggested it could take time for systems that use its database to update.
Posted May 16, 2022 - 11:11 BST
Investigating
Some of our customers are reporting issues logging in to app.geckoform.com this morning. We are currently investigating the issue, but have not yet reproduced it.
If you are experiencing problems logging in, please let us know via support@geckoengage.com
Posted May 16, 2022 - 10:30 BST
This incident affected: European Region (Website).