Unexpected loss of service

Incident Report for GeckoEngage

Resolved

This incident has been resolved.
Posted Jun 16, 2020 - 22:38 BST

Monitoring

Our EU region has experienced a loss of service for around 6 minutes but services seem to be restored. We're currently investigating the cause.
Posted Jun 16, 2020 - 16:32 BST