Elevated API Errors
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted Aug 17, 2017 - 20:05 BST
Monitoring
We briefly experienced an elevated level of API errors however our systems appear to be operating again normally, we are currently looking into the issue.
Posted Aug 17, 2017 - 16:14 BST