AWS Incident affecting our US region
Incident Report for GeckoEngage
Resolved
AWS have restored service and we have confirmed all our services are working as normal again.
Please contact our customer success team (support@geckoengage.com) if you continue to experience any issues.
Posted Dec 08, 2021 - 10:24 GMT
Update
AWS are restoring service and we're seeing intermittent availability of our US region again.
We continue to monitor the situation and work to restore full service as soon as possible.
Posted Dec 07, 2021 - 23:54 GMT
Identified
Amazon currently have an outage in the US region, this is affecting a number of Gecko services. We are monitoring the situation to ensure sure we restore services as soon as the issue has been fixed.
Posted Dec 07, 2021 - 17:53 GMT