US Region unavailable

Incident Report for GeckoEngage

Resolved

This incident has been resolved.
Posted Apr 18, 2018 - 15:09 BST

Update

All services are now fully operational again.
We're continuing to monitor the situation closely and ensure all systems are stable.
Posted Apr 18, 2018 - 13:43 BST

Monitoring

We have restored service to our US-E clients however we are still working to fully resolve the issue and ensure continued availability.
Posted Apr 18, 2018 - 12:09 BST

Identified

We have identified the cause as a partial outage with our service provider who are unable to route traffic to our servers at this time. We are working with them to resolve the problem and restore service as soon as possible.

All clients in our EU region are unaffected by this.
Posted Apr 18, 2018 - 12:00 BST

Investigating

Our US region is currently unavailable, we are working to restore it ASAP
Posted Apr 18, 2018 - 11:14 BST