Imports/broadcasts are currently backlogged

Incident Report for GeckoEngage

Resolved

Everything is now processing normally, and we expect any items that had failed to be re-tried and resolve themselves as the normal work schedules run.
Posted Feb 23, 2026 - 18:28 GMT

Identified

We have identified the issue, broadcasts and imports that are due to run after 5pm will be running as normal, we are now going to process the backlogged work.
Posted Feb 23, 2026 - 17:25 GMT

Investigating

We are currently seeing issues related to imports, and broadcasts being backlogged due to excessive queue items from earlier in the day, our team are actively working on the issue, and we will update asap.
Posted Feb 23, 2026 - 16:18 GMT