Elevated API Errors
Incident Report for GeckoEngage
Resolved
We have been monitoring the situation after a fix was released by AWS. There have been no further issues accessing Gecko in our US region. If you have any question, please do not hesitate to reach out to support@geckoengage.com
Posted Jun 14, 2023 - 02:37 BST
Monitoring
AWS have reported improvements to the affected systems. We continue to monitor the situation and are seeing Gecko services returning to normal operation.
Posted Jun 13, 2023 - 21:46 BST
Investigating
We have identified issues with GeckoForm in our US region which appear to be caused by an AWS incident.
We are investigating and working to resolve the issue as quickly as possible.
Posted Jun 13, 2023 - 20:13 BST