Data Processing Delays
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted Sep 15, 2017 - 12:30 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2017 - 11:53 BST
Investigating
Our data processing infrastructure is running behind which can temporarily result in incomplete data appearing and workflow actions being delayed. No data has been lost and the system should be caught up shortly.
Posted Sep 15, 2017 - 11:53 BST