Broken Images and Attachments in Emails
Incident Report for GeckoEngage
Resolved
All affected customers have now been contacted. If you have any questions or think you should have been contacted but have not received any email from us please contact us at support@geckoengage.com .
Posted Oct 13, 2022 - 10:46 BST
Update
All affected customers have now been contacted. We will be working with affected customers to resolve any issues with emails that have been impacted. If you have any questions or think you should have been contacted but have not received any email from us please contact us at support@geckoengage.com .
Posted Oct 03, 2022 - 09:20 BST
Monitoring
We have identified the issue. Our customer success team will be reaching out to clients affected directly to help them repair the impacted email templates.
Posted Oct 01, 2022 - 12:07 BST
Update
We are continuing to investigate this issue.
Posted Oct 01, 2022 - 12:02 BST
Investigating
We are aware of an issue with images and attachments not showing correctly in some emails. These will appear as broken links and/or images.
We are currently working to resolve the issue.
Posted Oct 01, 2022 - 09:16 BST
This incident affected: Email (AWS SES Email (eu-west-1), AWS SES Email (us-east-1)).