Radius outage
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted Sep 05, 2017 - 16:10 BST
Update
Radius appear to have resolved their issue and new data should now sync as normal; we're working to ensure all existing data has correctly synced by the end of today.
Posted Sep 05, 2017 - 14:19 BST
Update
Radius have identified the issue and are working to resolve it as quickly as possible.
Posted Sep 05, 2017 - 13:49 BST
Monitoring
Since around 8am this morning Hobsons Radius has been experiencing a significant outage and we've been unable to access their API. We have raised the issue with Hobsons and we are awaiting their response; we will contact affected clients directly as soon as we have more information.
All data in Gecko is unaffected and we'll ensure all data is synced correctly as soon as the Radius API is available again.
Posted Sep 05, 2017 - 11:36 BST