Radius Integration Issues
Incident Report for GeckoEngage
Resolved
We've re-synced items that failed to be pushed across to Radius. We will continue to monitor this area closely.
Posted Dec 01, 2017 - 16:24 GMT
Monitoring
Radius seems to be operational again. We'll be monitoring this closely and attempt to re-trigger any sync failures by the end of the day.
Posted Dec 01, 2017 - 14:07 GMT
Identified
Radius is experiencing some downtime. We are monitoring the issue closely , and we'll attempt to re-trigger any sync failures once Hobsons fix the issue.
Posted Dec 01, 2017 - 13:45 GMT