Increased response times

Incident Report for GeckoEngage

Resolved

We have switched over to our secondary caching infrastructure and API response times are returning to normal levels. We will continue to investigate the cause.
Posted Sep 30, 2019 - 10:14 BST

Identified

We have identified problems with a caching layer and are taking steps to resolve this.
Posted Sep 30, 2019 - 10:11 BST

Investigating

We are investigating an increase in API response times leading to slow operation of GeckoForm in our EU region.
Posted Sep 30, 2019 - 09:59 BST