System Outage
Incident Report for GeckoEngage
Resolved
Amazon have confirmed that between April 6 11:00AM PDT and April 7th 6:15AM PDT AWS experienced increased Lambda invoke error rates in the eu-west-2 Region.
They have resolved their issue and the service is operating normally.
Posted Apr 07, 2022 - 17:08 BST
Monitoring
We have now implemented a change to redirect traffic away from the affected London region of Amazon whilst we work with Amazon to identify the issue. Customers and students are able to use the products as normal - if you do experience any issues please let Customer Success Know.
Posted Apr 07, 2022 - 09:46 BST
Investigating
The London region of our hosting infrastructure is currently experiencing an outage, which we are investigating and working with Amazon to resolve. This currently affects people using Gecko from within the UK, people using Gecko outside of the UK will be unaffected by this issue. We are working as quickly as possible to get a resolution to this.
Posted Apr 07, 2022 - 08:00 BST
This incident affected: European Region (AWS Servers).