We can confirm that the issue with IBM Watson has now been resolved. • IBM ChatBots have returned to full service. • Hybrid Bots are once again utilising both AI and IBM Watson as expected.
Thank you for your patience while IBM acknowledged and resolved the issue on their side.
We’ll continue to monitor the situation closely over the next 24 hours and will keep you informed if anything changes.
Posted Jun 03, 2025 - 05:40 BST
Monitoring
We are currently monitoring an issue with IBM Watson Cloud, which is impacting IBM Watson ChatBots.
As a result: • All IBM Watson Bots are currently displaying a Technical Difficulties message. • All Hybrid Bots (IBM Watson + AI) are temporarily running in full AI-only mode. • All AI-only Bots remain fully operational and are not affected by this issue.
We’ll continue to monitor the situation closely. For live updates, you can visit IBM’s status page: https://cloud.ibm.com/status
We’ll keep you informed with any developments.
Posted Jun 02, 2025 - 21:25 BST
This incident affected: European Region (API) and US East Region (API).