Elevated API Errors

Incident Report for GeckoEngage

Resolved

This incident has been resolved.
Posted Nov 01, 2018 - 19:44 GMT

Update

We are continuing to investigate a brief interruption to our EU data center.
All services now appear to be working normally.
Posted Nov 01, 2018 - 15:55 GMT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 01, 2018 - 15:40 GMT