Self-Checkin (RSVP) Unavailable
Incident Report for GeckoEngage
Postmortem

Our engineering team will be putting in place additional monitoring for the RSVP pages to ensure performance and availability issues are spotted as soon as these occur.

Posted Jun 26, 2020 - 12:21 BST

Resolved
Attendees were unable to check-in for online events through the RSVP page. This issue continued to have an impact on attendees for 26 minutes, between 9:36am and 10:05am.

This issue impacted both the EU and US-E regions. It was caused by a misconfiguration in our infrastructure as the team worked on increasing capacity for clearing.
Posted Jun 26, 2020 - 09:30 BST