Partial outage relating to part of our events products
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 10:17 BST
Investigating
We are currently experiencing issues regarding the use of our event field, one of our providers is experiencing a partial outage, we are investigating and are actively looking to resolve this asap.
Posted Jun 02, 2021 - 09:57 BST
This incident affected: US East Region (API) and European Region (API).