Data Processing Delays
Incident Report for Gecko Form
Resolved
This incident has been resolved.
Posted Oct 13, 2017 - 11:59 BST
Identified
Our data processing infrastructure is running behind which can temporarily result in incomplete data appearing and workflow actions being delayed. No data has been lost and the system should be caught up shortly.
Posted Oct 13, 2017 - 11:13 BST