Update for Apache Log4j2 Issue
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 17:44 GMT
Monitoring
Gecko is aware and actively monitoring the security issue with the open-source Apache “Log4j2” vulnerability.

On learning of this vulnerability, we audited all our software and systems and concluded that our exposure to the vulnerability at present is minimal.

We continue to actively monitor all third-party vendors used by Gecko to determine any potential impact.

We have also put remediations in place by updating all software and monitoring our data for unauthorized access.

We will continue to update this page should further information become available.
Posted Dec 14, 2021 - 12:58 GMT