Elevated API Errors
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted Dec 22, 2016 - 10:46 GMT
Monitoring
All our internal systems are operating normally, however we are continuing to monitor the brief increase in errors we experienced.

Our VOIP provider is experiencing some degraded performance, please see status.twilio.com for more information.
Posted Dec 22, 2016 - 10:39 GMT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 22, 2016 - 10:27 GMT