Elevated API Errors
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted May 30, 2017 - 12:50 BST
Monitoring
One of our replica databases experienced difficulties and was automatically restarted by our monitoring systems, all systems have now returned to normal operations. We're continuing to investigate the cause and apologies for any interruption this may have caused.
Posted May 30, 2017 - 09:42 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 30, 2017 - 09:34 BST