Elevated API Errors
Incident Report for Gecko Form
Resolved
This incident has been resolved.
Posted May 16, 2018 - 14:34 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 16, 2018 - 13:15 BST
This incident affected: European region (API).