Elevated API Errors
Incident Report for GeckoEngage
Resolved
This incident has been resolved.
Posted Apr 25, 2017 - 17:06 BST
Monitoring
Our hosting provider experienced brief technical difficulties which were automatically resolved within a few minutes.
Although everything is running smoothly again we're continuing to investigate and monitor the incident to ensure ongoing stability.
Posted Apr 25, 2017 - 14:25 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 25, 2017 - 14:05 BST