Data Processing Delays - Reporting Tools Affected
Incident Report for Gecko Form
Resolved
This incident has been resolved.
Posted Feb 14, 2017 - 09:01 GMT
Monitoring
Our systems are back up to speed, we're continuing to monitor closely.
Posted Feb 13, 2017 - 15:46 GMT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Feb 13, 2017 - 12:30 GMT